服务器|云|数据中心

服务器|云主机|vps|站群

紧急 | 微软远程桌面服务高危漏洞(CVE-2019-0708)预警!

紧急 | 微软远程桌面服务高危漏洞(CVE-2019-0708)预警!

2019年5月14日,微软发布补丁修复了一个远程桌面服务高危漏洞(CVE-2019-0708),该漏洞影响部分Windows操作系统。当未经身份验证的攻击者使用远程桌面连接到目标系统并发送特制请求时,可以在目标系统上执行任意代码。此漏洞是预身份验证,无需用户交互。

微软将此漏洞定义为严重级别,强烈建议广大用户及时更新,以免遭受攻击。特别地,微软此次还为已经不再支持的Windows XP和Windows 2003操作系统提供了补丁,由此可见漏洞的危害性。

 

微软同时警告,虽然截至目前还未发现漏洞利用代码被公开,但该漏洞随时有被蠕虫病毒利用的风险,从而造成类似2017年“WannaCry”勒索病毒的严重后果。

影响范围

1、受影响的操作系统:

 

Windows XP

Windows Server 2003

Windows 7

Windows Server 2008 R2

Windows Server 2008

2、不受影响的操作系统:

Windows 10

Windows 8.1

Windows 8

Windows Server 2019

Windows Server 2016

Windows Server 2012 R2

Windows Server 2012

目前全球范围内约有400万,国内约有80万主机开启了远程桌面服务并暴露在互联网上。一旦攻击代码公开,这些主机随时都有可能成为黑客攻击的目标。

解决方案

1. 目前,微软已经发布针对该漏洞的补丁,请使用上述受影响的操作系统用户及时更新。

• 针对Windows XP,Windows 2003系统的补丁:

https://support.microsoft.com/en-us/help/4500705/customer-guidance-for-cve-2019-0708

• 针对Windows 7,Windows Server 2008 R2,Windows Server 2008系统的补丁:

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708

2. 无法及时更新补丁的用户,请尽量关闭远程桌面服务,避免主机被直接暴露在互联网上。

 

admin